Webmail connectivity problems
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 2 months ago. Sep 04, 2018 - 12:08 CEST
Investigating
We are investigating connectivity problems in our webmail. We will get back with an update at 12:15 CEST at the latest.
Posted 2 months ago. Sep 04, 2018 - 11:40 CEST
This incident affected: Europe (Mail services).