Upgrade from Basic mail to Exchange put on hold
Incident Report for One.com
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 10:27 CET
Investigating
Upgrading from Basic mail to Exchange is currently disabled due to an incident on Microsoft's side. Creating new Exchange subscriptions is now possible.
Posted Jan 18, 2024 - 10:49 CET
This incident affects: Partners (Microsoft Exchange) and Services (Mail services).