Issues with Mail services - Europe / North America
Incident Report for One.com
Resolved
Mail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Jun 28, 2018 - 09:47 CEST
Update
Mail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Jun 28, 2018 - 09:46 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to the mail services.

Next update no later than 09:45CEST.
Posted 3 months ago. Jun 28, 2018 - 09:35 CEST
Investigating
We are currently experiencing issues with our mail servers, causing mails to not being accessible through POP/IMAP, affecting some customers in Europe / North America. Webmail should be working though.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 09:30 CEST.
Posted 3 months ago. Jun 28, 2018 - 09:07 CEST
This incident affected: General availability and Europe (Mail services).