Issues with website hosting
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted 23 days ago. Jun 03, 2019 - 11:58 CEST
Investigating
We are currently experiencing issues with some websites, causing some sites to give error messages, time-outs or blank pages while trying to access websites or using ftp/ssh.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:15 CEST.
Posted 23 days ago. Jun 03, 2019 - 11:30 CEST
This incident affected: Services (Website hosting).