Some customers might experience issues with website and SSL
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 18:54 CEST
Update
[service] access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jul 27, 2022 - 18:50 CEST
Update
Investigation is still ongoing.

We will keep you posted for progress. Next update will be no later than 19:00[CEST]
Posted Jul 27, 2022 - 18:01 CEST
Update
We are currently experiencing issues with web hosting, causing an SSL error message affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 18:00 [CEST].
Posted Jul 27, 2022 - 17:06 CEST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 16:39 CEST
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 16:39 CEST
This incident affected: Services (Website hosting).