Problems with delayed emails
Incident Report for One.com
Resolved
Email access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Nov 26, 2021 - 14:20 CET
Update
We are still looking into it, and will make sure to keep you posted on it.
Next update no later than 15:00 CET.
Posted Nov 26, 2021 - 13:26 CET
Identified
The issue is still being worked on, and we will keep you posted about the progress.
Next update no later than 13:30 CET.
Posted Nov 26, 2021 - 12:22 CET
Update
We are still working on this, and will of course keep you updated on the progress.
Next update no later than 12:15 CET.
Posted Nov 26, 2021 - 10:56 CET
Investigating
We are currently facing problems with emails being delayed. It is being worked on, and we will keep you updated on the progress and resolution of this issue,
First update will be no later than 11:00 CET.
Posted Nov 26, 2021 - 10:19 CET
This incident affected: Services (Mail services).