Issues with website access
Incident Report for One.com
Resolved
website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 02, 2021 - 14:16 CEST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 14:14 CEST
Investigating
We are currently experiencing issues with accessing some websites, causing errors when trying to load the page. It is affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:00 CEST.
Posted Aug 02, 2021 - 13:25 CEST
This incident affected: Services (Website hosting).