Issues with Webmail
Incident Report for One.com
Resolved
The issue has been fixed and our Mailservices are up and running again.
Posted 6 months ago. Mar 12, 2019 - 12:17 CET
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 12, 2019 - 12:16 CET
Investigating
We are currently experiencing issues with Webmail, causing an error message and not being able to access emails, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:30 CET.
Posted 6 months ago. Mar 12, 2019 - 12:07 CET
This incident affected: Services (Mail services).