Issues with Webhosting - Europe
Incident Report for One.com
Resolved
The situation have now been resolved, and services should be back to normal.
Posted 4 months ago. Jul 13, 2018 - 12:35 CEST
Identified
We've identified that the issues are caused by high load on parts of our systems, due to automatic maintenance jobs on some servers. These jobs were supposed to be finished during the night, but unfortunately, they are taking longer than expected, and are still ongoing.

We're monitoring these maintenance jobs, but unfortunately we need to wait for them to finish. It is important to note that no data will be lost as a result of this.

We will provide another update as soon as we have additional news.
Posted 4 months ago. Jul 13, 2018 - 12:01 CEST
Investigating
We are currently experiencing issues with Webhosting, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe.

As a result the following services might not be available:
- Websites
- FTP
- File Manager

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:00 CEST.
Posted 4 months ago. Jul 13, 2018 - 11:19 CEST
This incident affected: Europe (Website hosting).