Issues with Webhosting - Europe
Incident Report for One.com
Resolved
The situation have now been resolved, and services should be back to normal.
Posted 12 days ago. Jul 09, 2018 - 23:18 CEST
Identified
We've identified that the issues are caused by high load on our systems, due to automatic maintenance jobs on some servers. These jobs were supposed to be finished during the night, but unfortunately, they are taking far longer than expected, and are still ongoing.

We're monitoring the jobs, and working hard on a plan to reduce the impact of this in the future, but unfortunately we need to wait for the maintenance jobs to finish.

We will provide another update as soon as we have additional news.

It is important to note that no data will be lost as a result of this.
Posted 12 days ago. Jul 09, 2018 - 15:47 CEST
Update
The situation is improving. Fewer customers should be affected by the issue, however some sites are still struggling.
We are still working on restoring normal service for all customers.

Next update around 14:15 CEST
Posted 12 days ago. Jul 09, 2018 - 13:39 CEST
Update
It seems to be getting partially better, but unfortunately some servers are still having issues.
We are still working on improving the situation.

Next update will be around 13:30 CEST
Posted 12 days ago. Jul 09, 2018 - 12:46 CEST
Investigating
We are currently experiencing issues with Webhosting, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe

As a result the following services might not be available:
- Websites
- FTP
- File Manager

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:30 CEST.
Posted 12 days ago. Jul 09, 2018 - 11:55 CEST
This incident affected: Europe (Website hosting).