Issues with One.com website
Incident Report for One.com
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 08, 2018 - 21:08 CEST
Update
All access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 12 days ago. Oct 08, 2018 - 21:07 CEST
Update
We are still seeing periodic issues with the One.com website, and continuous negative effects on some of our Web apps (Website Builder and Webmail).

Our technicians are working on improving the situation.

Next update no later than 21:00 CEST.
Posted 12 days ago. Oct 08, 2018 - 17:48 CEST
Update
Our Engineering team is still working on resolving the issues as soon as possible.
The website seem to be online, but some of our internal systems are still offline. As a result, some of our services that depend on these systems, may be experiencing errors as well.

This includes, but is not limited to:
- Website Builder (e.g. publishing)
- Webmail (account management)
- Webshop
and others.

Next update no later than 17:45 CEST.
Posted 13 days ago. Oct 08, 2018 - 17:12 CEST
Identified
We are currently experiencing issues with the One.com website.

As a result the following services might not be available:
- One.com website
- One.com Control Panel
- Some internal systems (meaning we have limited access, and there might be cases we can't investigate currently)

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 16:45 CEST.
Posted 13 days ago. Oct 08, 2018 - 16:00 CEST
This incident affected: General availability.