Issues with One.com homepage
Incident Report for One.com
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 04, 2018 - 11:26 CET
Update
One.com is now fully available again and therefore also chat works normally again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 9 days ago. Dec 04, 2018 - 11:25 CET
Investigating
We are currently experiencing issues with the One.com homepage, causing One.om only showing the Maintenance page and the chat being unavailable.

You can still contact us via e-mail.

Our Engineering team is doing all they can to get our system back to normal as soon as possible.


We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:30 CET.
Posted 9 days ago. Dec 04, 2018 - 11:17 CET
This incident affected: General availability and Europe (One.com website).