Issues with webhosting
Incident Report for One.com
Resolved
Webhosting access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Dec 08, 2022 - 12:06 CET
Investigating
We are currently experiencing issues with webhosting, causing some sites to be slow at loading/not loading at all, affecting some customers.

As a result the following services might not be available: webhosting

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:20 CET.
Posted Dec 08, 2022 - 11:49 CET
This incident affected: Services (Website hosting).