Issue with File Manager Access
Incident Report for One.com
Resolved
This incident has been resolved.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com
Posted about 1 month ago. Jan 14, 2019 - 21:41 CET
Investigating
We are currently experiencing File Manager access issues.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No files will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, the first update will be no later than 21:30 Hours CET.
Posted about 1 month ago. Jan 14, 2019 - 21:21 CET