Issues with webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Dec 02, 2016 - 13:10 CET
Identified
We are still seeing issues with webmail services.

Our technicians are working on solving the issue.

We will update you as soon as possible and no later than CET 13:30.
Posted Dec 02, 2016 - 13:00 CET
Investigating
We are currently seeing issues when trying to acces the webmail. We will update you as soon as possible and no later than CET 13:00.

We are sorry for the inconvenience caused.
Posted Dec 02, 2016 - 12:20 CET