Issues with outgoing emails
Incident Report for One.com
Resolved
This incident has been resolved.

If you are still having problems with outgoing emails, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Nov 22, 2016 - 12:23 CET
Monitoring
We are now starting to see improvements and most customers have already regained access to sending mails.

Next update no later than 12:30 CET.
Posted Nov 22, 2016 - 11:49 CET
Investigating
We are currently experiencing issues with outgoing emails. As a result, it may not currently be possible to send emails from 3rd party clients or our webmail.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:00 CET.
Posted Nov 22, 2016 - 11:11 CET