Issues with outgoing emails
Incident Report for One.com
Resolved
Mail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 8 months ago. Feb 20, 2017 - 17:05 CET
Identified
We are unfortunately still seeing some problems in regards to this, and keep working on resolving the issue.

We will post an update here no later than 18:00 CET.
Posted 8 months ago. Feb 20, 2017 - 15:56 CET
Investigating
We are currently experiencing some issues with our outgoing email service. This may result in error messages for some of our customers when sending emails.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue . First update will be no later than 16:00 CET.
Posted 8 months ago. Feb 20, 2017 - 15:12 CET