Issues with database access - Europe
Incident Report for One.com
Resolved
The problems have been solved. The total database downtime for the affected domains was less than 5 minutes.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Aug 24, 2016 - 11:38 CEST
Identified
We are currently experiencing issues with database access, causing error messages or blank pages while trying to access websites using database connections. This affects some of our customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 12:00 CEST.
Posted Aug 24, 2016 - 11:34 CEST