Issues with web hosting - Europe
Incident Report for One.com
Resolved
The issues has now been confirmed as solved, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Aug 04, 2016 - 20:55 CEST
Monitoring
Our Engineering team is now monitoring the situation to make sure the issue has been completely solved.

Next update no later than 21,30 CEST
Posted Aug 04, 2016 - 20:30 CEST
Identified
The issue has been identified and our engineers have began to deploy a solution for it. Some of the domains affected will soon see improvements.

Next update no later than 20.30 CEST
Posted Aug 04, 2016 - 19:27 CEST
Update
Our Engineering team is still working on resolving the server issue as soon as possible.

Next update no later than 19.30 CEST
Posted Aug 04, 2016 - 18:55 CEST
Investigating
We are currently experiencing a DDoS attack, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 19:00 CEST.
Posted Aug 04, 2016 - 18:04 CEST