Maintenance on www.one.com is taking longer than expected
Incident Report for One.com
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 29, 2017 - 07:38 CEST
Monitoring
We are now back to normal operation, and closely monitoring the servers.
Posted about 2 months ago. Mar 29, 2017 - 06:25 CEST
Identified
Unfortunately we have to bring www.one.com down again for a few minutes for more maintenance.
Posted about 2 months ago. Mar 29, 2017 - 06:04 CEST
Monitoring
www.one.com is now online again but with degraded performance, so some operations may be slow.
Posted about 2 months ago. Mar 29, 2017 - 05:46 CEST
Identified
Our engineers are working as hard as they can to finish the maintenance work on www.one.com.
Posted about 2 months ago. Mar 29, 2017 - 05:05 CEST