Webmail and EAS issues - Europe
Incident Report for One.com
Resolved
The issue related to Webmail and EAS services have been fixed and verified to be working as expected.

If you are still having issues accessing to these related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.

We are sorry for the inconvenience caused.
Posted Jan 17, 2017 - 08:13 CET
Identified
As a consequence of our maintenance window earlier this morning, we are unfortunately experiencing issues. This affects everyone trying to access our webmail and EAS in Europe.

We are working to fix the problem, as fast as we can.
Next update will be no later than at 8:00 CET.

We are sorry for the inconvenience.
Posted Jan 17, 2017 - 07:15 CET