Issues with website access - Europe
Incident Report for One.com
Resolved
We hereby consider the issues resolved.

If you are still having issues accessing these related services with us, please contact our chat support on http://one.com/chat or write us at support@one.com.
Posted 6 months ago. Jan 26, 2017 - 14:21 CET
Monitoring
All websites are now back online. We will monitor the situation closely and update here again if we notice any problems returning.
Posted 6 months ago. Jan 26, 2017 - 14:06 CET
Identified
We are facing a storage related issue and our Engineering team has been doing some progress. Some sites that did not work before, are now working again. We're still working on resolving the issue completely.

Next update will be no later than 15:00 CET.
Posted 6 months ago. Jan 26, 2017 - 14:01 CET
Investigating
Some of our customers in Europe are currently experiencing issues with their website hosting, causing error messages, time-outs or blank pages while trying to access websites.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 14:00 CET.
Posted 6 months ago. Jan 26, 2017 - 13:36 CET