Issues with outgoing emails
Incident Report for One.com
Resolved
Access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 4 months ago. Aug 28, 2017 - 13:39 CEST
Update
The issue is caused by an error in our DNS forcing traffic to the wrong location.
A fix has been implemented but it might take some time for the fix to work for all customers. Some customers should already see an improvement.

We will update as soon as we see the issue is fixed for all.
Posted 4 months ago. Aug 28, 2017 - 10:46 CEST
Update
Our Engineering team is still working on resolving the issue as soon as possible.

Next update no later than 10:45 CEST.
Posted 4 months ago. Aug 28, 2017 - 10:13 CEST
Identified
We have identified the issue and can see this is affecting more services than just email.
Services affected are Webmail, Website Builder, File Manager, MySQL and more.

Our techs are currently working on fixing the issue as soon as possible.

Next update on the progress no later than 10:15 CEST.
Posted 4 months ago. Aug 28, 2017 - 09:45 CEST
Investigating
We are currently experiencing some issues with our outgoing email service. This may result in error messages for some of our customers when sending emails and connection to our Webmail.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue.
Posted 4 months ago. Aug 28, 2017 - 09:30 CEST