Chat support unavailable
Incident Report for One.com
Resolved
Our chat support provider could finally fix the technical issues and our supporters are back online and ready to help you.
Posted 3 months ago. Jul 12, 2017 - 22:22 CEST
Update
Our chat support provider is still experiencing technical issues, which make the chat support widget on our website temporarily unavailable.

They are doing all they can to get the systems back to normal.

In the meantime, please contact our support via email and we will get back to you as soon as possible:
https://www.one.com/en/support
Posted 3 months ago. Jul 12, 2017 - 20:10 CEST
Investigating
Our chat support provider is currently experiencing some technical issues, which may make the chat support widget on our website temporarily unavailable.

They are doing all they can to get the systems back to normal.

In the meantime, please contact our support via email and we will get back to you as soon as possible:
https://www.one.com/en/support
Posted 3 months ago. Jul 12, 2017 - 15:30 CEST