Issues with webstats data processing
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Nov 21, 2016 - 18:37 CET
Identified
We are currently experiencing issues with webstats data processing, causing new data to be missing from website stats.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 18:00 CET.

No data will be lost because of this issue.
Posted Nov 20, 2016 - 18:29 CET