Issues with RushFiles access
Incident Report for One.com
Resolved
Rushfiles has now confirmed that all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Jun 26, 2017 - 14:29 CEST
Investigating
We are still seeing some different problems in relation to Rushfiles in the aftermath of the problems documented earlier today.

RushFiles have confirmed that they are doing everything they can to resolve the problems as soon as possible.

We will post an update here as soon as we receive new information from RushFiles.
Posted about 1 month ago. Jun 26, 2017 - 11:11 CEST