Issues with Website Builder Premium
Incident Report for One.com
Resolved
Deployment of the fix has now been completed and the issue is now resolved.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 7 months ago. May 04, 2017 - 10:50 CEST
Identified
Our developers will now start deploying a fix for this issue. We will post an update here again when the fix has been rolled out everywhere.
Posted 7 months ago. May 04, 2017 - 10:24 CEST
Investigating
Since this morning, customers with Website Builder Premium may be unable to use the Premium features, despite having activated Website Builder Premium. This can for instance lead to problems publishing if there are more than 5 pages to publish.

Our developers are doing all they can to get our systems back to normal as soon as possible.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 10:30 CEST.
Posted 7 months ago. May 04, 2017 - 09:29 CEST