Issues with webhosting- Europe
Incident Report for One.com
Resolved
Webhosting access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Mar 27, 2018 - 13:01 CEST
Update
Our Engineering team is still working on resolving the webhosting issue as soon as possible.

Next update no later than 13:00 CEST.
Posted 3 months ago. Mar 27, 2018 - 11:33 CEST
Update
Our Engineering team is still working on resolving the webhosting issue as soon as possible.

Next update no later than 11:30 CEST.
Posted 3 months ago. Mar 27, 2018 - 10:59 CEST
Investigating
We are currently experiencing issues with some domains, causing time-outs or blank pages while trying to access websites, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:00 CEST.
Posted 3 months ago. Mar 27, 2018 - 10:38 CEST