Issues with RushFiles access
Incident Report for One.com
Resolved
The problems have now been resolved.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Aug 15, 2016 - 19:44 CEST
Identified
RushFiles has now identified the issue and is now working hard can to get everything back to normal.

The issues may lead to problems accessing RushFiles services in clients or via http://rushfiles.one/

We will post an update here as soon as we have any news.
Posted Aug 15, 2016 - 16:31 CEST
Investigating
RushFiles are currently experiencing some issues that may lead to problems accessing their services in clients or via http://rushfiles.one/

RushFiles is doing all they can to get everything back to normal as soon as possible.

We will post an update here as soon as we have any news.
Posted Aug 15, 2016 - 13:56 CEST