Issues with Website-hosting - Europe
Incident Report for One.com
Resolved
All services have now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 2 months ago. Jun 13, 2018 - 14:52 CEST
Monitoring
We are seeing improvements and the problem has been isolated. We are still monitoring the situation closely,

Next update will be no later than 15:00 CEST/EST.
Posted 2 months ago. Jun 13, 2018 - 14:02 CEST
Identified
We are currently experiencing issues with Website-hosting, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe

As a result the following services might not be available:
- Websites
- PhpMyAdmin
- File Manager
- FTP

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:00 CEST/EST.
Posted 2 months ago. Jun 13, 2018 - 13:38 CEST
This incident affected: Europe (Website hosting, Web apps).