Issues with Rushfiles - Europe / North America
Incident Report for One.com
Resolved
RushFiles access has now been fully restored, and systems are verified to be working as expected again.

If you are still having problems accessing RushFiles, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Sep 18, 2017 - 12:05 CEST
Identified
The cause has been identified and RushFiles are working on a solution.

We will post an update here no later than 12:00 CEST.
Posted 3 months ago. Sep 18, 2017 - 11:03 CEST
Investigating
We are currently experiencing issues with Rushfiles, causing error message: Your connection is not secure, affecting customers in Europe / North America

The Rushfiles team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 10:30 CEST.
Posted 3 months ago. Sep 18, 2017 - 09:26 CEST