Issues with MariaDB - Europe
Incident Report for One.com
Resolved
MariaDB access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 22 days ago. May 04, 2017 - 14:52 CEST
Identified
The restoration is still ongoing and our developers are monitoring the process.

We will keep you updated on the progress and resolution of this issue, next update will be no later than 14:00 CEST.
Posted 22 days ago. May 04, 2017 - 12:55 CEST
Investigating
We are currently experiencing issues with MariaDB, causing databases to be unavailable, affecting some customers in Europe.
The issue happened during updating to a new MariaDB version.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 13:00 CEST.
Posted 22 days ago. May 04, 2017 - 11:48 CEST