Issues with database access - Europe
Incident Report for One.com
Resolved
Database access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 5 months ago. Mar 07, 2017 - 13:28 CET
Investigating
We are currently experiencing issues with some database servers, causing error messages, time-outs or blank pages while trying to access websites, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:00 CET.
Posted 5 months ago. Mar 07, 2017 - 13:06 CET