Issues with webmail services
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 6 days ago. Apr 20, 2017 - 13:42 CEST
Identified
We have identified the issue and can see that webmail is still working in browsers such as Edge and Safari.

Our developers are working hard on fixing the issue on other browsers.

Next update on the issue will be no later than 14:00 CEST.
Posted 6 days ago. Apr 20, 2017 - 13:18 CEST
Investigating
We are currently experiencing issues with our mail servers, causing webmail to not being accessible.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 13:30 CEST.
Posted 6 days ago. Apr 20, 2017 - 12:53 CEST