One.com website down
Incident Report for One.com
Resolved
The issue is now considered solved, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 6 days ago. Aug 10, 2018 - 16:56 CEST
Monitoring
Website and control panel is now up and running again.
We're continuing to monitor the situation, and might need to take the site offline again later, depending on our post-investigation of the issues.
The status page will be updated if we need to take the site offline again.
Posted 6 days ago. Aug 10, 2018 - 15:49 CEST
Update
Our Engineering team is still working on resolving the issues, and we hope to be back as soon as possible.

Next update no later than 15:45 CEST
Posted 6 days ago. Aug 10, 2018 - 15:15 CEST
Identified
The one.com website is currently down, along with control panel access.
We're working on restoring functionality to both.

Next update around 15:00 CEST.
Posted 6 days ago. Aug 10, 2018 - 14:44 CEST
This incident affected: America (One.com website) and Europe (One.com website).