Issues with outgoing emails
Incident Report for One.com
Resolved
The problems have been solved.

If you are still experiencing issues sending emails from our servers, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Sep 01, 2016 - 12:44 CEST
Investigating
We are currently experiencing issues with outgoing emails. This may lead to error messages or prompts for login when trying to send emails from email clients or our webmail.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 13:00 CEST.
Posted Sep 01, 2016 - 12:30 CEST