New update on issue with webhosting
Incident Report for One.com
Resolved
The web hosting services have now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Mar 28, 2018 - 14:31 CEST
Monitoring
A solution has been implemented and we can see the situation slowly improving. While the system is recovering, some customers will still experience error messages or slow loading times. 

Developers are monitoring the situation closely. We will update once we see any improvements.
Posted 3 months ago. Mar 28, 2018 - 11:49 CEST