Issues with website access - Europe
Incident Report for One.com
Resolved
Access to all services has now been restored.

If you are still having issues accessing these related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Feb 20, 2017 - 10:19 CET
Identified
Unfortunately, we are seeing some problems this morning again. As a result of this, some customers may experience longer loading times than normal for their websites. In some cases, websites may also be temporarily unavailable.

We will post an update here no later than 11:00 CET.
Posted 3 months ago. Feb 20, 2017 - 08:53 CET
Update
All customers now have access to their websites again. We will be monitoring the systems to make sure that everything is recovering as expected.
Posted 3 months ago. Feb 19, 2017 - 20:25 CET
Monitoring
Our Engineering team has been doing some progress, but we are unfortunately still seeing some issues and will continue to work on these problems. We will post another update here no later than 17:30 CET
Posted 3 months ago. Feb 19, 2017 - 16:49 CET
Identified
Some customer websites that were affected earlier today have now regained access. Some customers will however still experience problems accessing their content, and our engineering team will continue to work on resolving the issue for all affected customers.

We will post another update here no later than 16:30 CET
Posted 3 months ago. Feb 19, 2017 - 15:30 CET
Investigating
We are currently experiencing issues with website access for some of our customers hosted in Europe. This may cause longer loading times or unavailability. Our Engineering team is doing all they can to get our systems back to normal as soon as possible. 
We will keep you updated on the progress and resolution of this issue. First update will be no later than 3:30 CET
Posted 3 months ago. Feb 19, 2017 - 14:28 CET