Issues with website access - Europe
Incident Report for One.com
Resolved
We consider everything regarding this incident solved now.

If you are still having issues accessing these related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted 9 months ago. Feb 17, 2017 - 14:57 CET
Monitoring
All customers now have access to their websites again. We will be monitoring the systems to make sure that everything is recovering as expected.
Posted 9 months ago. Feb 17, 2017 - 13:20 CET
Update
Some customer websites that were affected earlier today have now regained access. Some customers will however still experience problems accessing their content, and our engineering team will continue to work on resolving the issue for all affected customers.

We will post another update here no later than 15:00 CET.
Posted 9 months ago. Feb 17, 2017 - 12:30 CET
Update
Regrettably, some customers still have problems accessing their websites. This may also affect things like FTP connections, and access to files in File Manager or the Website Builder.

Our engineering team is trying their best to get the problems sorted out as quickly as possible.

We will post another update here no later than 12:30 CET.
Posted 9 months ago. Feb 17, 2017 - 10:29 CET
Identified
Our Engineering team has been doing some progress, but we are unfortunately still seeing some issues and will continue to work on these problems.

We will post an update here no later than 10:30 CET.
Posted 9 months ago. Feb 17, 2017 - 09:04 CET
Investigating
We are currently experiencing issues with access to some of our customer websites hosted in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 9:00 CET.
Posted 9 months ago. Feb 17, 2017 - 08:21 CET