Issues with mail access service
Incident Report for One.com
Resolved
Mail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 22 days ago. Jul 27, 2017 - 17:20 CEST
Identified
We are now starting to see improvements.

Next update no later than 18:00 CEST.
Posted 22 days ago. Jul 27, 2017 - 17:07 CEST
Update
Our Engineering team is still working on resolving the mail access (IMAP/POP/Webmail authentication) issues, but the affected users seems to be fewer than initially estimated.

Next update no later than 17:00 CEST.
Posted 22 days ago. Jul 27, 2017 - 15:50 CEST
Investigating
We are currently experiencing issues with mail access services, causing random IMAP/POP/Webmail authentication errors.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No mail or other data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 16:00 CEST.
Posted 22 days ago. Jul 27, 2017 - 15:14 CEST