Issues with Webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Sep 22, 2017 - 12:36 CEST
Monitoring
We are now starting to see improvements and most customers have already regained access to Webmail login, albeit with a bit more latency.

Next update no later than 12.45 CEST.
Posted 3 months ago. Sep 22, 2017 - 11:29 CEST
Identified
We have identified the issue affecting new logins to the webmail and existing connections that have expired login tokens. Our engineers are working on resolving the issue as soon as possible.

Next update no later than 11:30 CEST.
Posted 3 months ago. Sep 22, 2017 - 10:44 CEST
Investigating
We are currently experiencing issues with Webmail, causing slowness or inability to access the service, affecting some customers in Europe / North America.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 10:45 CEST.
Posted 3 months ago. Sep 22, 2017 - 10:14 CEST