Issues with website hosting - Europe
Incident Report for One.com
Resolved
Website hostin access was fully restored yesterday, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Nov 09, 2016 - 09:24 CET
Investigating
We are currently experiencing issues with website hosting, causing slow websites and issues connecting to FTP, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.
Posted Nov 08, 2016 - 14:29 CET