Issues with website hosting - Europe
Incident Report for One.com
Resolved
Website hoting access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Dec 08, 2017 - 15:28 CET
Investigating
We are currently experiencing issues with website hosting, causing error messages, time-outs or blank pages while trying to access websites, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, the first update will be no later than 15:45 CET.
Posted about 1 month ago. Dec 08, 2017 - 15:12 CET