Issues with RushFiles access
Incident Report for One.com
Resolved
RushFiles access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Jun 26, 2017 - 09:54 CEST
Investigating
We are currently experiencing issues with the RushFiles service, which causes problems accessing RushFiles through RushFiles cilents, https://rushfiles.one and the One.com control panel.

RushFiles are doing all they can to get their systems back to normal as soon as possible.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 11:00 CEST.
Posted about 1 month ago. Jun 26, 2017 - 09:22 CEST