Issues with Webmail access
Incident Report for One.com
Resolved
The Webmail is now working as expected again.

If you are still having problems accessing related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted Oct 13, 2016 - 10:35 CEST
Investigating
Some of our customers will currently be experiencing issues with our Webmail, causing problems when logging in, or causing the user to get logged out automatically.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 11:00 CEST.
Posted Oct 13, 2016 - 10:20 CEST