Issues with Mail services
Incident Report for One.com
Resolved
Mail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Oct 05, 2016 - 13:31 CEST
Monitoring
We are now starting to see improvements and most customers should have access to their email again.

We will keep monitoring the situation. Next update no later than 14:00 CET.
Posted Oct 05, 2016 - 13:17 CEST
Identified
Our Engineering team has identified the root cause of the issue, we hope to be back with additional information soon.

Next update no later than 13:30 CET.
Posted Oct 05, 2016 - 12:16 CEST
Update
Our Engineering team is still working on resolving the Mail issue as soon as possible.

Next update no later than 12:30 CET.
Posted Oct 05, 2016 - 11:28 CEST
Investigating
We are currently experiencing issues with our mail servers, causing mail services to be inaccessible.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.

No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:30 CET.
Posted Oct 05, 2016 - 11:07 CEST