Issues with Rushfiles
Incident Report for One.com
Resolved
Rushfiles access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Dec 20, 2017 - 19:09 CET
Investigating
We are currently experiencing issues with RushFiles, causing error messages while trying to access files on the server.

The RushFiles Engineering team is doing all they can to get the systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue.
Posted about 1 month ago. Dec 20, 2017 - 15:54 CET