Issues with web hosting - Europe / North America
Incident Report for One.com
Resolved
Web hosting access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Sep 12, 2017 - 11:45 CEST
Investigating
We are currently experiencing issues with web hosting, causing error messages, time-outs or blank pages while trying to access websites, affecting some customers in Europe and North America.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:45 CEST.
Posted about 1 month ago. Sep 12, 2017 - 11:10 CEST