Issues with web apps services
Incident Report for One.com
Resolved
Access to all services has now been restored.

If you are still having issues accessing these related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted 7 months ago. Feb 22, 2017 - 15:49 CET
Identified
These services are now up and running again. The problems have however not yet been completely solved, and the services may currently be a bit slower than normal to use.

We will post an update here no later than 16:00 CET.
Posted 7 months ago. Feb 22, 2017 - 14:34 CET
Investigating
We are currently experiencing issues with some of our different web apps, for instance Webmail, Website Builder, and the File Manager. As a result of this, accessing these services may take lead to error messages or longer loading times.

No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 15:00 CET.
Posted 7 months ago. Feb 22, 2017 - 13:59 CET