Issues with Live Chat
Incident Report for One.com
Resolved
Our Live Chat service provider has solved the issues and the Live Chat is now accessible again.
Posted Aug 01, 2016 - 17:14 CEST
Investigating
We are currently experiencing issues with Live Chat, causing the Live Chat to be unavailable

Our Live Chat service provider is working on solving the issue as soon as possible.

We will keep you updated on the progress and resolution of this issue.
Posted Aug 01, 2016 - 17:02 CEST